Murga-Projects Forums

Full Version: MurgaLua version fully source compatible with 5.1.4?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Built MurgaLua with LuaJIT 1.x a couple years ago. Fast and compatible.
I'm interested in building a version of MurgaLua with LuaJIT 2.0 (as it evolves)
Is there a stable source-available version of MurgaLua available that's fully compatible with 5.1.4?
The LuaJIT 2 beta is very zippy, but MurgaLua .70 is binary-only so far, and afaik the most recent MurgaLua source distribution precedes 5.1.4. Is MurgaLua source available that might be compatible?

Thanks much,

--Foozle
I would be most interested in a LuaJIT2.0 version of murgaLua too!
JP
Hi,

The next test build with source will come out April 18th.

Sorry for the delay but I wanted to tidy things up.

Unfortunately LuaJIT2 supports even less CPUs than LuaJIT1, so it is not something I am that interested in :-(

Cheers
John de Murga

JohnMurga Wrote:
Hi,

The next test build with source will come out April 18th.

Sorry for the delay but I wanted to tidy things up.

Unfortunately LuaJIT2 supports even less CPUs than LuaJIT1, so it is not something I am that interested in :-(

Cheers
John de Murga


Ooops, my better half had other plans ...

Next build will now come out on the 24th of April.

Cheers
John de Murga

Reference URL's