News : The level of daily SPAM has reached insane proportions, all registrations are now manual. I ask you to send me an e-mail (john (at) murga (dot) org), to confirm that you want me to create an account for you.


Search Results
Post Author Forum Replies Views Posted []
  Thread: Puppy Linux 4.08 x-server dies
Post: RE: Puppy Linux 4.08 x-server dies

[quote=JohnMurga] I'll try this at home tonight ... Cheers JohnM EDIT : PS : What version of the executable are you using ? Sounds like an Xft problem, did you try the non-xft ? [/quote] S...
TerryW MurgaLua - General 4 8,000 10-03-2008, 06:53 PM
  Thread: Puppy Linux 4.08 x-server dies
Post: RE: Puppy Linux 4.08 x-server dies

[quote=mikshaw] I'm guessing it is probably something to do with the x server, but i just woke up, so give me a minute to remember why i bothered to reply before getting my coffee.... Did you have...
TerryW MurgaLua - General 4 8,000 09-30-2008, 11:37 PM
  Thread: Puppy Linux 4.08 x-server dies
Post: Puppy Linux 4.08 x-server dies

Some time ago I wrote a little banking program using murgaLua and it works fine with Puppy Linux 3.01. It also seemed to work OK with version 4.0 and I think even up to version 4.06. It also works OK ...
TerryW MurgaLua - General 4 8,000 09-30-2008, 09:53 PM
  Thread: Linux Portability
Post: RE: Linux Portability

Hi asafp, Have a look at the version of murgaLua provided by John Murga in the thread "murgaua - distro compatibility" about 5 below your entry. This seemed to work for me without having to add an...
TerryW MurgaLua - General 7 11,686 02-09-2008, 09:56 PM
  Thread: murgaua - distro compatibility
Post: RE: murgaua - distro compatibility

OK, reporting success! Removed libsqlite3 and libstdc++5 from Debian Etch which I had added and new version of murgaLua runs OK. My prog had some problems with fonts but that's my problem (I imagi...
TerryW MurgaLua - General 14 24,541 02-06-2008, 01:19 AM
  Thread: murgaua - distro compatibility
Post: RE: murgaua - distro compatibility

Sorry John, I've only just seen your post. I've just replaced the murgaLua run-time in /usr/bin on Ubuntu 6.06 - the only distro that didn't eventually work, and I can run my prog fine. Just to ...
TerryW MurgaLua - General 14 24,541 02-05-2008, 10:56 PM
  Thread: murgaua - distro compatibility
Post: RE: murgaua - distro compatibility

Just for completeness, have downloaded slapt-get added extras to config file and downloaded sqlite3. Both murgaLua and my app now work fine. So that's 100%. Thanks also to mikshaw not least for h...
TerryW MurgaLua - General 14 24,541 01-29-2008, 02:01 AM
  Thread: murgaua - distro compatibility
Post: RE: murgaua - distro compatibility

Ubuntu 6.06 has libsqlite3 version 3.2.8 Ubuntu 7.04 has libsqlite3 version 3.3.13 Debian Etch had no libsqlite3 installed nor libstdc++5 installed. Installed both and murgaLua and my prog now wo...
TerryW MurgaLua - General 14 24,541 01-28-2008, 02:06 AM
  Thread: murgaua - distro compatibility
Post: RE: murgaua - distro compatibility

Wow! Thanks for the quick reply Jan Pieter. I sort of assumed that everything needed would be in the run-time file. I'm afraid I'm not well up on Linux and how it works, I just like to use it. I'l...
TerryW MurgaLua - General 14 24,541 01-28-2008, 12:47 AM
  Thread: murgaua - distro compatibility
Post: RE: murgaua - distro compatibility

That should of course be murgaLua - distro compatibility. Must have hit ctrl instead of shift.
TerryW MurgaLua - General 14 24,541 01-28-2008, 12:39 AM
  Thread: murgaua - distro compatibility
Post: murgaua - distro compatibility

Hi there, I started looking at murgaLua around December with a view to learning to program in a windows type environment. I'd had little experience of programming in the past other than in Basic on a...
TerryW MurgaLua - General 14 24,541 01-28-2008, 12:26 AM