News : The level of daily SPAM has reached insane proportions, all registrations are now manual. I ask you to send me an e-mail (john (at) murga (dot) org), to confirm that you want me to create an account for you.


Post Reply  Post Thread 
MurgaLua 0.7.0 RC1
Author Message
mikshaw
Senior Member
****


Posts: 522
Group: Registered
Joined: Apr 2007
Status: Offline
Reputation: 5
Post: #1
RE: MurgaLua 0.7.0 RC1

JohnMurga Wrote:
What are you running exactly ?
I suspect I should be able to replicate your setup in a VirtualBox VM.


Currently Debian Lenny with ALSA, MurgaLua dynamic. I'm not sure how much more specific I can get...I didn't do any custom configuration. I have SDL_mixer installed, too, if that makes any difference, and JACK, although it isn't used unless i run it manually. There is no aRTs or ESD or PulseAudio or any other sound server. I don't recall having an issue with this when i tried the previous beta, but I haven't been able to make it work since I made that last post. I think I might have broken my system.

Also note that contrary to JP's results, this example segfaults when I try it with murgaLua-static...after saying "RtApiOss:TonguerobeDeviceOpen: error opening device ()". I'm guessing I probably don't have even the alsa-oss compatability installed.

I'm going to be moving up to Debian Wheezy whenever that's released, but I may first install Squeeze and see if I get the same results. Squeeze is already on my server, but I don't want to add anything it doesn't need.

01-19-2011 12:23 PM
Find all posts by this user Quote this message in a reply
Post Reply  Post Thread 

Messages In This Thread
MurgaLua 0.7.0 RC1 - JohnMurga - 10-12-2010, 12:05 PM
RE: MurgaLua 0.7.0 RC1 - JohnMurga - 10-12-2010, 12:09 PM
RE: MurgaLua 0.7.0 RC1 - jpjacobs - 10-13-2010, 12:19 AM
RE: MurgaLua 0.7.0 RC1 - JohnMurga - 10-13-2010, 03:19 AM
RE: MurgaLua 0.7.0 RC1 - jpjacobs - 10-13-2010, 07:02 PM
RE: MurgaLua 0.7.0 RC1 - mikshaw - 10-13-2010, 01:37 PM
RE: MurgaLua 0.7.0 RC1 - JohnMurga - 10-15-2010, 07:54 PM
RE: MurgaLua 0.7.0 RC1 - jpjacobs - 10-15-2010, 09:24 PM
RE: MurgaLua 0.7.0 RC1 - JohnMurga - 10-15-2010, 10:00 PM
RE: MurgaLua 0.7.0 RC1 - jpjacobs - 10-16-2010, 01:15 AM
RE: MurgaLua 0.7.0 RC1 - jpjacobs - 10-16-2010, 02:08 AM
RE: MurgaLua 0.7.0 RC1 - jyf1987 - 11-19-2010, 07:21 PM
RE: MurgaLua 0.7.0 RC1 - JohnMurga - 11-24-2010, 11:54 PM
RE: MurgaLua 0.7.0 RC1 - iGame3D - 12-11-2010, 03:24 PM
RE: MurgaLua 0.7.0 RC1 - JohnMurga - 12-20-2010, 08:22 PM
RE: MurgaLua 0.7.0 RC1 - jpjacobs - 12-23-2010, 09:15 PM
RE: MurgaLua 0.7.0 RC1 - JohnMurga - 01-19-2011, 02:55 AM
RE: MurgaLua 0.7.0 RC1 - mikshaw - 01-15-2011, 11:32 AM
RE: MurgaLua 0.7.0 RC1 - JohnMurga - 01-19-2011, 02:52 AM
RE: MurgaLua 0.7.0 RC1 - mikshaw - 01-19-2011 12:23 PM
RE: MurgaLua 0.7.0 RC1 - mikshaw - 02-08-2011, 09:05 AM
RE: MurgaLua 0.7.0 RC1 - jpjacobs - 06-28-2011, 10:26 PM
RE: MurgaLua 0.7.0 RC1 - JohnMurga - 07-04-2011, 09:29 PM
RE: MurgaLua 0.7.0 RC1 - jpjacobs - 10-06-2011, 01:53 AM
RE: MurgaLua 0.7.0 RC1 - JohnMurga - 10-08-2011, 03:21 AM
RE: MurgaLua 0.7.0 RC1 - mikshaw - 10-11-2011, 03:16 PM

View a Printable Version
Send this Thread to a Friend
Subscribe to this Thread | Add Thread to Favorites

Forum Jump: