News : The level of daily SPAM has reached insane proportions, all registrations are now manual. I ask you to send me an e-mail (john (at) murga (dot) org), to confirm that you want me to create an account for you.


Post Reply  Post Thread 
Which FLTK version in murgaLua?
Author Message
mikshaw
Senior Member
****


Posts: 522
Group: Registered
Joined: Apr 2007
Status: Offline
Reputation: 5
Post: #1
Which FLTK version in murgaLua?

I just noticed the FLTK documentation included with MurgaLua 0.4.1 is for FLTK 1.1.8 rather than the current stable 1.1.7. This doesn't bother me at all, I was just curious if you actually used 1.1.8. If so, I should probably consult that version of the docs rather than the stable version I've been reading.
The only doc that mentions the FLTK version, as far as I can tell, is the README that says "murgaLua uses FLTK 1.1.X".

On a semi-similar note, do you plan to use FLTK 2.x at any time in the semi-near future (depending on when it's "semi-stable", maybe)? I've never looked into it much, but it seems to be pretty good as far as features go. I just hope it won't be another mess like Gtk2, where it's so bulky and slow that a lot of developers just stick with the previous version.

06-14-2007 07:45 AM
Find all posts by this user Quote this message in a reply
Post Reply  Post Thread 

Messages In This Thread
Which FLTK version in murgaLua? - mikshaw - 06-14-2007 07:45 AM

View a Printable Version
Send this Thread to a Friend
Subscribe to this Thread | Add Thread to Favorites

Forum Jump: