News : The level of daily SPAM has reached insane proportions, all registrations are now manual. I ask you to send me an e-mail (john (at) murga (dot) org), to confirm that you want me to create an account for you.


Post Reply  Post Thread 
MurgaLua version fully source compatible with 5.1.4?
Author Message
Foozle
Junior Member
**


Posts: 4
Group: Registered
Joined: Jul 2007
Status: Offline
Reputation: 0
Post: #1
MurgaLua version fully source compatible with 5.1.4?

Built MurgaLua with LuaJIT 1.x a couple years ago. Fast and compatible.
I'm interested in building a version of MurgaLua with LuaJIT 2.0 (as it evolves)
Is there a stable source-available version of MurgaLua available that's fully compatible with 5.1.4?
The LuaJIT 2 beta is very zippy, but MurgaLua .70 is binary-only so far, and afaik the most recent MurgaLua source distribution precedes 5.1.4. Is MurgaLua source available that might be compatible?

Thanks much,

--Foozle

03-27-2010 09:41 AM
Find all posts by this user Quote this message in a reply
Post Reply  Post Thread 

Messages In This Thread
MurgaLua version fully source compatible with 5.1.4? - Foozle - 03-27-2010 09:41 AM

View a Printable Version
Send this Thread to a Friend
Subscribe to this Thread | Add Thread to Favorites

Forum Jump: